El Nexus 5 podrá disfrutar de Meizu Flyme 3.0

0
Nexus 5 Meizu Flyme 3.0

Por una publicación que ayer hizo Meizu en su perfil oficial de Facebook, hemos sabido que esta compañía china pretende exportar su versión de Android modificada, Flyme 3.0, a todos los smartphones punteros. Por el momento, han empezado con el actual smartphone de Google y LG, el Nexus 5 a.k.a el LG G2 barato.

Por cierto, hace unos días vi un proyecto que está muy bien para aquellos que andéis buscando una buena funda para vuestro Nexus 5 o Sony Xperia Z2 en otros terminales, son unas fundas fabricadas en piel por Baum y que queréis que os diga, el proyecto pinta bastante bien. Si queréis más información, os dejo el link del proyecto en kickstarter.

¡El Nexus 5 le pone los cuernos a Android 4.4.4 KitKat y lo graba en vídeo!

Nexus 5 Meizu Flyme 3.0

En el vídeo que debajo os dejaré se puede ver al sucesor del Nexus 4, ejecutando Flyme 3.0 y parece ser que el terminal va a las mil maravillas ya que las transiciones son fluidas y en sí, esta custom rom, visualmente es bastante bonita y es un cambio radical si lo comparamos con Android 4.4 KitKat.

¿Se puede descargar Flyme 3.0 para el Nexus 5?, por el momento no ya que Meizu quiere corregir ciertos fallos para así dejar la rom perfecta y sin bug alguno. En el perfil de Facebook de Meizu, podéis sugerirles otros smartphones en los que queráis ver su versión de Android modificada.

La idea de Meizu es bastante buena pero también arriesgada ya que con Flyme 3.0 se pueden dar más a conocer pero también esto puede hacer que la gente los catalogue como una empresa que se dedica a sacar custom roms en vez de a fabricar smartphones. Tal vez luego, les sugiera que intenten portar su sistema operativo al Xiaomi Redmi 1S ya que estaría curioso ver que tal se desenvuelve su custom rom en un terminal de gama media.

¿Os gusta Flyme 3.0, TaliAndroides?.

No hay comentarios on "El Nexus 5 podrá disfrutar de Meizu Flyme 3.0"

Leave a Comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *